Dashdoc - PDF generation issues – Incident details

All systems operational

PDF generation issues

Resolved
Operational
Started 4 months agoLasted about 6 hours

Affected

Website

Operational from 12:22 PM to 5:55 PM

Mobile app

Operational from 12:22 PM to 5:55 PM

API

Operational from 12:22 PM to 5:55 PM

PDF Generation

Operational from 12:22 PM to 5:55 PM

Updates
  • Resolved
    Resolved

    All tasks have now been processed, the incident is resolved. We are sorry for the impact it may have had on your operations. We are going to take time to investigate in detail the root cause of this incident and will update our processes to prevent it from reoccuring in the future.

  • Monitoring
    Monitoring

    We have deployed a fix for the slow PDF generation. We are still monitoring the situation closely as we work through the backlog of tasks.

  • Identified
    Identified

    We are currently investigating an incident that is slowing down PDF generation.