Dashdoc - Service outage – Incident details

All systems operational

Service outage

Resolved
Partial outage 0
Started about 2 months agoLasted 26 minutes

Affected

Website

Partial outage from 7:39 AM to 8:04 AM

API

Partial outage from 7:39 AM to 7:56 AM, Operational from 7:56 AM to 8:04 AM

Updates
  • Resolved
    Resolved

    The incident is now resolved. We will work on a full post mortem investigation and upgrade our processes to prevent this from reocurring in the future.

  • Update
    Update

    We have narrowed down the issue to a slow query in the companies list. We have temporarily disabled this feature while we work on a fix.

  • Identified
    Identified

    We are experiencing an outage on the API and web application