Dashdoc - Platform slowdown – Incident details

All systems operational

Platform slowdown

Resolved
Partial outage
Started over 2 years agoLasted about 3 hours

Affected

Website

Partial outage from 1:20 PM to 4:31 PM

API

Partial outage from 1:20 PM to 4:31 PM

Updates
  • Resolved
    Resolved

    We have identified a memory leak causing the issue. We are still monitoring the situation but the platform has stabilized. We will be implementing long-term fixes in the coming weeks and improving our monitoring to be able to detect this kind of issue in advance.

  • Identified
    Identified

    We are deploying on more powerful instances in order to stabilize the platform while we continue the investigation.

  • Investigating
    Investigating

    We are investigating a slowdown of the API causing failed requests (502 status code)