Dashdoc - Dashdoc web app and API unavailability – Incident details

All systems operational

Dashdoc web app and API unavailability

Resolved
Major outage
Started 6 months agoLasted about 1 hour

Affected

Website

Major outage from 8:51 AM to 9:20 AM, Degraded performance from 9:20 AM to 9:52 AM

Mobile app

Operational from 8:51 AM to 9:52 AM

API

Major outage from 8:51 AM to 9:20 AM, Degraded performance from 9:20 AM to 9:52 AM

Updates
  • Resolved
    Resolved

    The situation is now back to normal. We will do a full post-mortem and learn from what happened to ensure it doesn't happen again in the future.

  • Monitoring
    Monitoring

    We have implemented a fix and are monitoring the status as the app comes back online.

  • Identified
    Identified

    We have identified the source of the problem and are working towards a resolution.

  • Investigating
    Investigating
    We are currently investigating this incident.