[EN] The issue has been resolved and the service is operating normally.
[FR] Le problème a été résolu et le service fonctionne normalement.
[NL] Het probleem is opgelost en de dienst werkt weer normaal.
[ES] El problema ha sido resuelto y el servicio funciona con normalidad.
Resolved
[EN] The issue has been resolved and the service is operating normally.
[FR] Le problème a été résolu et le service fonctionne normalement.
[NL] Het probleem is opgelost en de dienst werkt weer normaal.
[ES] El problema ha sido resuelto y el servicio funciona con normalidad.
Monitoring
[EN] A fix has been implemented and we are monitoring the results.
[FR] Un correctif a été mis en place et nous surveillons les résultats.
[NL] Een oplossing is doorgevoerd en we monitoren de resultaten.
[ES] Se ha implementado una solución y estamos supervisando los resultados.
Investigating
[EN] We have identified an issue and our technical team is investigating the problem.
[FR] Nous avons identifié un problème et notre équipe technique enquête actuellement.
[NL] We hebben een probleem vastgesteld en ons technisch team onderzoekt dit momenteel.
[ES] Hemos identificado un problema y nuestro equipo técnico lo está investigando.